Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Can't get it talking in Repeiter  (Read 165 times)

mayura.v

  • Newbie
  • *
  • Posts: 3
    • View Profile
Can't get it talking in Repeiter
« on: February 15, 2014, 07:14:01 AM »
Hi,
Received my bukito bot recently, and I haven't been able to get it to talk in Repeiter. I have followed the instructions to install the drivers etc, but it does not respond when in manual control. Was able to control it in manual mode on pronterface, and get the exturder heating up etc. So i am assuming the drivers/firmware is all fine. Also checked it in serial monitor and it responded to the g-code commands. Does anyone have any advice to get it going?

Setup:
Windows 7 x64
Set the baud rate in the windows settings to 115200 (the highest it can go, though i am fairly sure when you connnect via software, it connects at its own rate anyway).
Installed teenydunino, as well as tried manually installing the driver. Detected on PC as Teeny USB Serial.
Installed lastest Repeiter from website, and connected it the same way as i connected in pronterface,
Thanks,
Mayura
« Last Edit: February 15, 2014, 07:23:41 AM by mayura.v »

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Can't get it talking in Repeiter
« Reply #1 on: February 17, 2014, 03:32:03 AM »
Your settings in the screenshot are correct except for the "Reset on connect", which should be disabled.

mayura.v

  • Newbie
  • *
  • Posts: 3
    • View Profile
Re: Can't get it talking in Repeiter
« Reply #2 on: February 17, 2014, 09:46:58 AM »
Hi,
Thanks for that, works great.

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines