Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Bukito working nicely  (Read 156 times)

dnewman

  • Newbie
  • *
  • Posts: 1
    • View Profile
Bukito working nicely
« on: February 19, 2014, 09:59:41 PM »
Just wanted to post that I've been printing on my Bukito since Saturday, 15 February 2014.  Received, assembled, and did some basic tests on the 14th and then began using the next day.  So far it has been working really quite well.  The Deezmaker crowd did their R & D home work on this little puppy and it has been printing like a champ for me these past few days.  (Unlike some, cough, cough, printers that I suspect have seen inadequate testing before being sent to the masses.)

By reading through the directions once beforehand and then following them during assembly, I was able to go from start to finish in about three hours, including a couple of caffeine breaks.

Setting up the software was simple enough, but I've been using various 3D printing toolchains since the Cupcake days, including with an M2 and MendelMax,

After two test prints to get the bed/nozzle gap in a good place for bed adhesion, it's all been clear sailing. The mini-Bowden setup is working nicely, the electronics are keeping nice and cool, and all my prints have succeeded.

Thanks!
« Last Edit: February 20, 2014, 01:53:51 AM by dnewman »

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Bukito working nicely
« Reply #1 on: February 22, 2014, 03:11:50 AM »
Good to hear it!

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines