Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: PrintBL Sapphire PLA... no worky... suggestions?  (Read 230 times)

midoco

  • Newbie
  • *
  • Posts: 24
    • View Profile
PrintBL Sapphire PLA... no worky... suggestions?
« on: February 08, 2014, 08:36:48 PM »
Hi guys,
I've had my duo for a few months.  I've been running ultimachine black ABS, natural HIPS,  and a gray PLA sample they sent me without issue.  I've also been using the yellow and red/orange samples that came with the bukobot.  Are they diamond age from printbl? 

Last week I received a 1kg roll of sapphire PLA from PrintBL.  I've made around 20 attempted prints.  Only one has completed correctly (an iphone case).
I'm getting excessive extruder clicking/skipping to the point that it isn't putting out much at all, but it only happens on thinner walls. 
I've tried temps from 170 to 210.  I've also tried slowing down the print speed.
I've switched to the second extruder hoping that would help.
I've disassembled the extruder and tried to free it up a little (assuming too much drag).
I've increased the voltage to 13.8 with the trim pot on the power supply.  I have not tried reducing it below 12.
I've removed material from the plastic piece the locking lever rests against to reduce the pinching force on the filament.

My other 3 pla filaments work fine.  Any suggestions would be greatly appreciated.

Thanks,
Michael


whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: PrintBL Sapphire PLA... no worky... suggestions?
« Reply #1 on: February 10, 2014, 03:40:05 AM »
The samples that came with your machine would have been from http://toybuilderlabs.com/. We used to recommend Diamond Age plastic, but we've since found that it is difficult to use with all-metal hot ends like the ones we are using now. The plastic from toybuilder labs is the most reliable I've used.

midoco

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: PrintBL Sapphire PLA... no worky... suggestions?
« Reply #2 on: February 10, 2014, 03:19:28 PM »
I bought that PLA based off the strong recommendation on this page.  http://bukobot.com/3d-printing-bukobot-faq
Maybe that info should be removed so nobody else does the same.

Milo

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: PrintBL Sapphire PLA... no worky... suggestions?
« Reply #3 on: February 12, 2014, 01:43:10 PM »
Check out this post I made. It's a working fix for the problem. http://forum.bukobot.com/index.php?topic=3067.msg4802#msg4802
Bukobot v2

midoco

  • Newbie
  • *
  • Posts: 24
    • View Profile
Re: PrintBL Sapphire PLA... no worky... suggestions?
« Reply #4 on: February 12, 2014, 03:49:54 PM »
it works.. thanks!

Milo

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: PrintBL Sapphire PLA... no worky... suggestions?
« Reply #5 on: March 05, 2014, 10:10:43 AM »
One thing that I have noticed is that while this fix does stop the complete jams, it doesn't mean you won't have a moment of less extrusion after a retraction. I have a feeling that this won't be a problem much longer if the post retraction extrusion speed is slowed down as whosawhatsis suggested a few weeks back.
Bukobot v2

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines