Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Bed doesn't like up on Y-Axis  (Read 119 times)

shortge

  • Newbie
  • *
  • Posts: 8
    • View Profile
Bed doesn't like up on Y-Axis
« on: January 28, 2014, 04:01:35 AM »
When I went to level the bed and move the printer to all 4 corners, I realized that the bed isn't exactly right on the Y-Axis.  When the bed activates the end stop, it isn't over the edge of the glass, but instead is a couple of inches into it.  And as a result, when I move the bed all the way out 200mm, the extruder hangs over the edge.  What's the simplest way to square it?  The only thing I can think to do is to move the glass further out on the bed, but it certainly would not be centered if I did that.

You can see in the image how it's hanging off the edge (which ends where the blue tape ends)


whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Bed doesn't like up on Y-Axis
« Reply #1 on: January 29, 2014, 07:29:00 PM »
You had me worried when you said "a couple of inches", but I can see from the picture that what you meant to say was "a couple of millimeters". This usually indicates that the junction where you attach the Y axis is a little off, though when the error is that small, it's easier to correct for it by moving the glass.

shortge

  • Newbie
  • *
  • Posts: 8
    • View Profile
Re: Bed doesn't like up on Y-Axis
« Reply #2 on: January 29, 2014, 07:50:56 PM »
Yes, you're right, it's just a few mm, not inches!

Makes sense about the Y-axis junction.  Hopefully I have enough headway to just slide the glass up, but if not I understand what I need to do.

Thanks!

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines