Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: New Build - Power supply no DC out & ticking  (Read 516 times)

jimdaway

  • Newbie
  • *
  • Posts: 12
    • View Profile
New Build - Power supply no DC out & ticking
« on: November 05, 2013, 01:19:49 PM »
Greetings;

I completed my build and all looks good physically. Hooked up power supply to AC before connecting DC. I also ensured the 220V / 110V switch was in the correct position (110V).

Plugged in AC cord to Mains and the power supply is only producing 1.5VDC with no change on adjusting pot. It is also making a ticking sound.  :'(

Is the supply pooched? Anyone else have this happen? Am I missing something painfully obvious?

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: New Build - Power supply no DC out & ticking
« Reply #1 on: November 09, 2013, 03:34:04 AM »
Does it do the same with all the wires other than the AC input disconnected? Can you verify which color wire is connected to which terminal.

jimdaway

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: New Build - Power supply no DC out & ticking
« Reply #2 on: November 10, 2013, 05:54:13 PM »
Confirmed that with DC not connected, the PS responds the same.

AC
Brown on L
Blue on N
Green on ... Ground (symbol)

DC (When connected)
Red on Vdc+ (correct on controller as well)
Black on Vdc-  (correct on controller as well)

I confirmed (same as out of box) that the input power selector is on 110V setting.

The DC output is 1.5Vdc even when the trim pot is adjusted.

Any thoughts?
« Last Edit: November 10, 2013, 06:03:24 PM by jimdaway »

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: New Build - Power supply no DC out & ticking
« Reply #3 on: November 13, 2013, 08:07:03 PM »
Send me an email to rich@deezmaker.com to arrange a replacement. Be sure to include your shipping info.

jimdaway

  • Newbie
  • *
  • Posts: 12
    • View Profile
Re: New Build - Power supply no DC out & ticking
« Reply #4 on: November 15, 2013, 12:02:02 AM »
Will do, Rich. Thanks very much.

E-Mail sent.

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines