Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Extruder Not Responding  (Read 279 times)

Zigor

  • Newbie
  • *
  • Posts: 34
    • View Profile
Extruder Not Responding
« on: October 26, 2013, 03:23:43 PM »
So... I'm still trying to get through the flight check, and neither of my stepper motors do anything when I give the manual command to extrude.

Everything appears to have been wired up correctly, but they just do nothing...

jit

  • Global Moderator
  • Full Member
  • *****
  • Posts: 174
    • View Profile
Re: Extruder Not Responding
« Reply #1 on: October 26, 2013, 04:31:28 PM »
First thing to check:  Extruder motor commands will do nothing if the controller thinks the hot-end temperature is too low.  What temperature is your host software reporting?
Bukobot Duo v1

Zigor

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Extruder Not Responding
« Reply #2 on: October 26, 2013, 05:05:05 PM »
sheesh okay, I thought that might have been the case but i just didn't have it hot enough when I tried.

its at 200 now and going fine

Thank you.

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Extruder Not Responding
« Reply #3 on: October 27, 2013, 06:18:00 PM »
You can temporarily disable cold extrusion prevention by sending the M302 code.

Zigor

  • Newbie
  • *
  • Posts: 34
    • View Profile
Re: Extruder Not Responding
« Reply #4 on: October 30, 2013, 01:21:49 AM »
So I'm finally almost done, and printing my first few prints, but I'm having another issue.

My extruder keeps skipping along the filament.  It prints okay but the proper amount of filament is not being extruded...

I'm using PLA at 210 C and it seems to extrude better with the locking lever disengaged. 
« Last Edit: October 30, 2013, 01:47:38 AM by Zigor »

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Extruder Not Responding
« Reply #5 on: November 13, 2013, 08:25:52 PM »
Is it grinding the filament or is the extruder motor stalling? It's important to be sure on this, as they are caused by different issues.

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines