Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Author Topic: Next steps after setup?  (Read 382 times)

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Next steps after setup?
« on: September 27, 2013, 07:25:37 PM »
Hi again all,

Just want to make sure I'm still doing things right here:

I've managed to get manual control over all my motors - +X moves the X to the left of the Bukobot, +Y moves the bed towards the back and +Z moves the head downward - is that right so far? If not, then yes, I know to flip the connnectors over.

After that, I found an object to print and sliced it successfully, but after hitting 'run' my Y moves right to the front of the machine and starts grinding away - I hit reset right away. I went back in and, in manual mode, I pushed 'home' for Y and it just goes to the front of the machine and grinds away. I put the bed back fully to the back of the machine and hit 'home' again and it still just goes to the front and grinds away.

Suggestions? Obviously I don't have Y home set up properly, but I did load the .ini file...

Thanks!
« Last Edit: September 27, 2013, 07:54:28 PM by Azirithdorr »

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Next steps after setup?
« Reply #1 on: September 27, 2013, 08:54:22 PM »
You have it backwards. (0, 0, 0) is the front-left corner of the platform, so +X should move the extruder to the right, +Y should move the platform toward the front, and +Z should move the extruder up. The "grinding" is the motor skipping because it has hit a physical stop without hitting its endstop switch, because it was moving away from it instead of toward it.

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #2 on: September 27, 2013, 09:28:01 PM »
OK, thanks.

So when I go to plug in the controller, Should I have my X in the middle of the bed, my Y fully forward and my Z a few millimeters above the bed?

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Next steps after setup?
« Reply #3 on: September 27, 2013, 09:31:39 PM »
It's best to start with everything near the center of its range of motion so that it won't immediately hit anything, whichever direction it goes. Z is slower, so you have more time to react if it moves incorrectly, but it's also the only axis with enough mechanical advantage to do damage if it tries to continue after hitting a physical stop.

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #4 on: September 27, 2013, 10:56:08 PM »
10-4 - thanks again.

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #5 on: September 28, 2013, 12:48:03 AM »
OK - that's all fixed up now. The motor go to 'home' and then the print starts as it's suppose to.

Of course, there will still be fiddling to do - right now, my first layer won't stick - it ends up catching on the extrusion coming out and starts to gum up into a big mess, then it just piles up from there.

With the printer, I received a roll of pink and a roll of black filament; the black is labelled PLA, but the pink wasn't labelled - is this also PLA? That's the only one I've tried so far and that's using PLA settings, so could be something there. I'll also try to clean the tape with acetone. I'm not currently using masking tape on top of the K-tape.


Herb

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
    • Herb Weiner
Re: Next steps after setup?
« Reply #6 on: September 29, 2013, 03:06:31 AM »
My guess is that you received one sample of PLA and one sample of PVC. So, the pink must be PVC.

The samples I received were yellow PLA and white PVC.
Bukobot Duo v2

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #7 on: September 29, 2013, 03:20:29 AM »
Ah. Good to know. I was using the what-is-suspected to be PVC so that could be contributing to my non-sticking issues. I'll try the black PLA out with the standard settings. Thanks Herb :>

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #8 on: September 30, 2013, 12:17:20 AM »
I'm thinking that was right - I switched filaments and its sticking just fine. Thanks Herb.

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Next steps after setup?
« Reply #9 on: October 02, 2013, 07:30:09 PM »
1. There is no PVC filament. Are you trying to say ABS?
2. The only ABS samples we send are natural ABS, which is sort of an off-white/cream color. All other colors are PLA.

Herb

  • Jr. Member
  • **
  • Posts: 80
    • View Profile
    • Herb Weiner
Re: Next steps after setup?
« Reply #10 on: October 03, 2013, 02:07:55 AM »
1. There is no PVC filament. Are you trying to say ABS?

Must be a brain warp. Of course we both meant ABS.
Bukobot Duo v2

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #11 on: October 03, 2013, 04:46:56 AM »
Hmmm.. I got a pink sample and a black sample - the pink didn't seem to be working very well, but the black worked easily - perhaps i was just luck.

whosawhatsis

  • Administrator
  • Hero Member
  • *****
  • Posts: 598
    • View Profile
    • Whosawhatsis on G+
Re: Next steps after setup?
« Reply #12 on: October 05, 2013, 12:39:00 AM »
Correction: We did send out some black ABS samples as well, but no other colors.

Azirithdorr

  • Newbie
  • *
  • Posts: 31
    • View Profile
Re: Next steps after setup?
« Reply #13 on: October 05, 2013, 12:48:56 AM »
Hmmm. odd - the pink still doesn't work well for me, but the black is fine. Oh well :>

 

BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines