Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Recent Posts

Pages: 1 ... 8 9 [10]
Electronics & Wiring / Re: HELP assembled but multiple problems
« Last post by whosawhatsis on March 05, 2014, 07:37:33 PM »
Is there an error in the console at the bottom of the window?
General 3D Printing Talk / Re: PrintBL Sapphire PLA... no worky... suggestions?
« Last post by Milo on March 05, 2014, 10:10:43 AM »
One thing that I have noticed is that while this fix does stop the complete jams, it doesn't mean you won't have a moment of less extrusion after a retraction. I have a feeling that this won't be a problem much longer if the post retraction extrusion speed is slowed down as whosawhatsis suggested a few weeks back.
Deezmaker Design News / Re: Bukobot Parts List now on Wiki
« Last post by rod27cn on March 03, 2014, 02:57:22 AM »
Hi whosawhatsis,

Thanks for your reply, here are the parts I want to re-print in the attachment.
Please send me the STL files.

Electronics & Wiring / HELP assembled but multiple problems
« Last post by RobDur on March 03, 2014, 02:17:33 AM »
Ok, I'm done with the assembly, wired as per instructions, software and drivers installed printer settings done as per webpage with classic printer and 250000 baud ( repetier, windows 7 32), printer connects  and when I test flight in manual mode X Y Z travel to home hit the endstop and stop, but that's about it the manual jogs positive or negative don't activate anything the software says Idle, the bed wont heat and the extruder heat stays on for three seconds then it shuts off without heating.
The X axis end stop switch doesn't work, It used to be on the Z axis I switched it it it doesn't work on either one.
I tried it on a rasberry pi and pronterface and the same thing it homes ok I cant do antthing else, could it be that the azteeg X 3 board is defective? 
Mac OS X Specific Software / Re: Problem with Repetier
« Last post by whosawhatsis on February 28, 2014, 09:24:34 PM »
Clearly there's something wrong with your Repetier Host install, but that shouldn't cause the temperature out-of-range error (BTW, there isn't an "out of range" error, there is a mintemp and a maxtemp error, which one were you seeing?).

In any case, I would recommend trying one of the alternative host programs (probably pronterface) to see if the printer is working, then you can either decide to use one of those instead of Repetier Host or go back to trying to get Repetier Host working. You may want to contact Repetier support at http://www.repetier.com/.
General 3D Printing Talk / Re: Dual X-Carriage Bukobot
« Last post by whosawhatsis on February 28, 2014, 07:59:51 PM »
The extruders on the current model (Bukobot V2) cannot be split. We're considering the possibility of using a dual x-carriage design for V3.
Deezmaker Design News / Re: Bukobot Parts List now on Wiki
« Last post by whosawhatsis on February 28, 2014, 07:57:04 PM »
Most of those parts have been changed to take advantage of our lasercutter to produce parts faster. We're behind on posting files, but if there's a specific part you want to reprint, let me know and I can find the file for you.
General 3D Printing Talk / Re: Dual X-Carriage Bukobot
« Last post by kgm on February 28, 2014, 04:52:36 PM »
I was wanting to get a Bukobot at some point in the near future.  I would love to make it Dual X carriage.  Does anyone know if Deezmaker is planning to make a dual x carriage machine?  Should I order a Vanilla and an extra extruder and hardware to go with it since it seems the dual extruders on the Duo can't be split?  Any input appreciated.  Thanks.
Deezmaker Design News / Re: Bukobot Parts List now on Wiki
« Last post by rod27cn on February 28, 2014, 02:52:44 AM »

I received my bukobot on Dec. 2013, I compared the 3D printed parts with the parts listed in below link:


but I still cannot find the 3D printable parts for my printer.

Can someone advise when where I can find the 3D printable parts for bukobot version shipped on Dec. 2013?
I sent email to deezmaker but no reply up to now.



Mac OS X Specific Software / Re: Problem with Repetier
« Last post by jimkirk on February 27, 2014, 11:10:15 PM »
Still no joy.  I tried deleting Repetier and its preference file and re-installing the firmware on the Bukobot.

Here's the behavior of everything I've tried...

In Repetier I can go to printer settings and select printer (usbserial-DA005MG8), go through the various tabs for connection, behavior, dimension, advanced.  Checked that all the parameters make sense.  Apply and OK.

The text on the bottom of the window says "132 FPS Unknown printer firm...  Disconnected"

I can rotate and zoom the print volume graphic (though the rotate only takes effect after doing some sort of zoom).
Clicking on Temperature Curve replaces the 3D view with a blank gray rectangle.

Clicking on Load G-Code opens a search window, so that seems okay.

Clicking on Preferences opens up a preferences window showing 3D parameters , visualization quality and such, which responds when I click on things, however selecting configuration panels (host, slicer, 3D visualizations, color) is unresponsive.

In the main window clicking on Object Placement, Slicer, G-Code or Print Panel are unresponsive.

This seems to be about all I can do, and if I select the icon in the dock, I could quit the program, however as soon as I click on Connect, the program freezes and the dock says Force Quit.

After forced quitting and restarting there's a blue rectangle overlaying the Save as STL and Slice with Slic3r buttons saying Disconnected and the 3D view is an empty gray rectangle.  Load G-Code still responds, and this time I tried loading some G-Code (from my old Maker-bot) and it looks like it did load something, the 3D view came back, but was unresponsive beyond that.

And it still has the Unknown printer firm...  Disconnected at the bottom.

That's about all the symptom dump I can think of.  Thanks for any suggestions!
Pages: 1 ... 8 9 [10]
BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines