Bukobot 3D Printer Forum

News: Added the Bukobot Parts List (BOM) to Wiki at http://bukobot.com/bukobot-parts-list
Welcome, Guest. Please login or register.
Did you miss your activation email?

Recent Posts

Pages: 1 [2] 3 4 ... 10
11
Yes, I use KisSlicer on every part...It is very fast and easy to use.  I would be glad to provide or settings for PLA as soon as we receive our new Bukobot in about three weeks or so...and test it then...

Thanks B



12
General Software (Win, Mac or Linux) / Possible typo on wiki settings page
« Last post by jonyo3d on April 14, 2014, 05:26:53 PM »
On this wiki page:

http://bukobot.com/host-slicing-settings

It says this:

Quote
Extruder Retract Speed: 25mm/minute or less (20mm recommended)

I'm thinking that is supposed to be 25mm/SECOND?  otherwise that translates to...  well really really slow when I set the settings in Cura!

On that note, someone that is familiar with Bukobot 8 v2, specifically the Duo, mind reading over that page and see if any of the other settings need to be updated?  Now that I'm using Cura I can't just use the pre-saved profile stuff for Slicer that is available for download on the site, so having to enter all the settings by hand.

Also on that note, how does one get access to edit the wiki?  I've seen "outside" edits, at least I remember seeing something somewhere, but don't see a way to register or anything like that.  For instance, I was thinking of adding a "Cura settings" specific section for those that want to dive into using Cura as I have.

Thanks in advance!!!  :)
13
Withdrawn.

I tried the stock settings on the wiki with IC3D filament and got satisfactory results.

Goddam ultimaker filament :(
14
Hardware & Mechanics / Re: Bukobot duo nozzle height alignment
« Last post by Lwanmtr on April 10, 2014, 10:54:47 PM »
Wish I'd found this earlier..musta missed it.  I adjusted the threaded bit...but knowing the paper thing will help me to get them correct.

Thanks
15
Hardware & Mechanics / Re: Dual Extruder Problem
« Last post by Lwanmtr on April 10, 2014, 10:53:27 PM »
Thanks
16
Hardware & Mechanics / Re: Dual Extruder Problem
« Last post by midoco on April 10, 2014, 09:43:26 PM »
17
Bukito General Assembly / Re: Y motor moves only one time after reboot
« Last post by leo on April 10, 2014, 05:29:22 AM »
Are you getting a "commads waiting" message, or any errors in the console? Does it take move commands for other axes before/after that?
No. There are no errors and "commands waiting". I use Flight Check manual and manual control. Y-motor takes only one command independently of other commands.
I can move other motors before and after Y-motor.

Is it possible that short current brokes a piece of Bukito's "brain"?
18
Hardware & Mechanics / Dual Extruder Problem
« Last post by Lwanmtr on April 10, 2014, 04:14:05 AM »
I have a big problem on my Duo.  Extruder 2 is slightly lower than extruder 1.
Using the paper method when i level, #2 grabs the paper before #1..
If i level to extruder 2, then extruder 1 is too far and the filament just gets all squiggly.

This is resulting in #2 dragging accross my prints, pulling them off the bed.  Until now I hadnt noticed it much, but have a larger build and
its killing it every time.

Is there any way to adjust the hot tip?

And yes, I've made sure the x rail is level with the frame, and double and tripple checked the bed leveling.

Thanks.
19
Last screenshot
20
I have a bukobot Duo from the kickstarter campaign.
I've never gotten it to print well.
The provided settings in the wiki have been tried and they do not give a great print.

I'm using:
Filament: Green ABS IC3D,
Temp: 230C
Bed: 110C

The surfaces are printing kind of unevenly (I've tightened up the X/Y "belts")
The corners are blobby like it is over extruding or dwelling on the corners for too long.

The extruded filament is measuring at .019" or .48mm.

My settings screenshot are attached.  Thank you!


Pages: 1 [2] 3 4 ... 10
BloQcs design by Bloc
SMF 2.0.3 | SMF © 2011, Simple Machines